Monitoring
We successfully upgraded our search infrastructure, which now shows a healthier state. Knowledge base requests should work as expected.
Identified
Our knowledge infrastructure has faced a rise of traffic, causing occasional delays and failure of some knowledge requests.
These failures impact knowledge-based Coach answers, end of module training and other features relying on the knowledge base of Didask workspaces.
We started a migration to a more robust infrastructure, which may last several hours.