No components marked as affected
Resolved
We confirm the incident has now been fully resolved, all the AI features are working as expected.
Monitoring
A fix has been deployed for the incident affecting AI features. We are monitoring the results to ensure the service remains stable.
Investigating
We're currently experiencing an outage affecting AI-powered features. Confirmed affected:
AI Coach — unavailable
Course generation from document uploads — unavailable
Other AI-powered features may also be affected. The rest of the platform (course delivery, existing content, authoring outside of AI generation) is operating normally.
We're investigating and will provide an update soon.